某宝买来的,包含了770个模块,但是对于2.1.2不是所有都兼容,有的可以用有的不可以,但是安装1.8.3的版本770个模块应该都可以用。